Compliance reports are not displaying and cannot be downloaded
Incident Report for Lacework
Resolved
This incident has been resolved.

Please note that our daily emails would have been impacted by this incident and delivered with blank PDF files attached.

Customers should go to their Portals and generate any missing reports and download them as needed.
Posted Aug 25, 2023 - 14:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2023 - 12:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2023 - 11:48 PDT
Update
This does not impact using the Lacework CLI for pulling down the compliance reports.
Posted Aug 25, 2023 - 10:01 PDT
Investigating
We are currently investigating this issue.
Posted Aug 25, 2023 - 09:18 PDT
This incident affected: North America Region (Cloud Compliance And Activity Analytics), Europe Region (Cloud Compliance And Activity Analytics), and Asia / Oceania Region (Cloud Compliance And Activity Analytics).