Alerts are currently experiencing delays for customers on US tenants.
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 15:43 PDT
Update
We have also identified an issue impacting the Alerts UI from loading correctly.
Posted Oct 05, 2023 - 08:45 PDT
Investigating
We have identified an issue which is causing alerting to be delayed for customers on US tenants
Posted Oct 05, 2023 - 07:48 PDT
This incident affected: North America Region (Lacework Admin Portal).