Lacework Admin Portal slow or no login and/or page load times
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 12:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2023 - 11:26 PDT
Identified
Some customers may experience very slow login and/or page load times in the Lacework Admin Portal. Our operations team is actively investigating. We will continue to provide updates as we identify and resolve the issue.
Posted Aug 18, 2023 - 10:59 PDT
This incident affected: North America Region (Lacework Admin Portal).