GCP Pub/Sub generated Cloud Activity alerts not sending to channels
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 16:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2023 - 16:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2023 - 12:00 PDT
Investigating
We are currently investigating this issue.
Posted Oct 20, 2023 - 10:27 PDT
This incident affected: North America Region (Lacework Admin Portal), Europe Region (Lacework Admin Portal), and Asia / Oceania Region (Lacework Admin Portal).