Intermittent Slowness on Page Loading
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Aug 09, 2023 - 15:24 PDT
Monitoring
Investigation is still ongoing.
Posted Aug 09, 2023 - 14:16 PDT
Investigating
Multiple Lacework dashboards are experiencing intermittent slowness for processing and page loading.
This is affecting a subset of customers in our North America region. The cause of the behavior is currently under investigation.
Posted Aug 09, 2023 - 13:25 PDT
This incident affected: North America Region (Cloud Compliance And Activity Analytics).