Issue with 3rd party for IAC webhooks
Incident Report for Lacework
Resolved
Github published an incident on their status page with regards to webhooks. Lacework IAC jobs using webhooks as a trigger from Github may not have been sent successfully.

https://www.githubstatus.com/incidents/n8wpsvv7wt6x
Posted Sep 06, 2023 - 16:00 PDT