Agentless host vulnerability assessments are missing hostname attribute
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 13:43 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 23, 2023 - 10:08 PDT
Monitoring
A fix has been implemented and new scans going forward should resolve the issue with missing hostnames. We are actively monitoring this.
Posted Aug 23, 2023 - 10:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 08:41 PDT
Investigating
We are currently investigating this issue.
Posted Aug 23, 2023 - 06:28 PDT
This incident affected: North America Region (Vulnerability Scan Services), Europe Region (Vulnerability Scan Services), and Asia / Oceania Region (Vulnerability Scan Services).