Partial Lacework Portal Outage
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 20:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2023 - 16:49 PDT
Investigating
We're investigating a potential issue with the Lacework Portal affecting a subset of customers.
Posted Sep 18, 2023 - 11:25 PDT
This incident affected: North America Region (Lacework Admin Portal, Data Collection Service).