Unable to download CSV reports for Host and Container Vulnerabilities
Incident Report for Lacework
Resolved
The cause of this issue has been identified and resolved. Full functionality has been restored.
Posted Aug 08, 2023 - 07:46 PDT
Update
Further investigation has confirmed this issue impacts the UI only - awaiting additional updates
Posted Aug 08, 2023 - 06:16 PDT
Investigating
This issue effects both the UI and API - we are currently looking into this and will provide an update once we know more
Posted Aug 08, 2023 - 03:04 PDT
This incident affected: North America Region (Lacework Admin Portal, Lacework API Services), Europe Region (Lacework Admin Portal, Lacework API Services), and Asia / Oceania Region (Lacework Admin Portal, Lacework API Services).