Customers are unable to access Lacework Admin Portal
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Aug 16, 2023 - 16:59 PDT
Monitoring
Customers are unable to login into the Lacework Admin Portal. Our operations team has identified the problem and have remediated the issue. We will continue to monitor.
Posted Aug 16, 2023 - 14:46 PDT
This incident affected: North America Region (Lacework Admin Portal, Lacework API Services, Data Collection Service, Cloud Compliance And Activity Analytics, Vulnerability Scan Services), Europe Region (Lacework Admin Portal, Lacework API Services, Data Collection Service, Cloud Compliance And Activity Analytics, Vulnerability Scan Services), Lacework IAC Security (IAC Security Portal, IAC Scanning Service), and Asia / Oceania Region (Lacework Admin Portal, Lacework API Services, Data Collection Service, Cloud Compliance And Activity Analytics, Vulnerability Scan Services).