Vulnerability assessments are not reporting the latest CVEs
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 14:25 PDT
Identified
We have identified a backend issue impacting our CVE feeds since Friday 4th August. Any vulnerability assessment since then will not have used latest CVE data. We are currently testing and implementing a fix for this issue.
Posted Aug 07, 2023 - 01:59 PDT
This incident affected: North America Region (Vulnerability Scan Services), Europe Region (Vulnerability Scan Services), and Asia / Oceania Region (Vulnerability Scan Services).