EU Customers failing to log in with SSO enabled.
Incident Report for Lacework
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 05:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2023 - 05:08 PDT
Monitoring
The issue has been identified and we are investigating the fix, please continue to use the Magic link login method as a workaround.
Posted Aug 23, 2023 - 05:03 PDT
Identified
The issue has been identified and we are investigating the fix, please continue to use the Magic link login method as a workaround.
Posted Aug 23, 2023 - 04:21 PDT
Investigating
We are currently investigating the issue. To workaround the issue please use the magic link login method as a workaround
Posted Aug 23, 2023 - 01:55 PDT
This incident affected: Europe Region (Lacework Admin Portal).